Como alterar a versão PHP do meu Alojamento Web cPanel?

A PTServidor por forma a ir de encontro às necessidades dos seus clientes tem implementada uma funcionalidade no seu painel de controlo cPanel (disponível nos planos de Alojamento Linux cPanel) que lhe permite alterar a versão do PHP da sua conta para se adaptar aos requisitos dos scripts utilizados.

Com esta funcionalidade para além de oferecermos mais flexibilidades aos nossos clientes permite nos casos em que seja necessário a utilização de uma versão PHP antiga, a mesma seja utilizada em segurança visto que todas as versões PHP disponíveis (desde a versão 4.4 à 7.X), incluindo as mais antigas, têm todas as vulnerabilidades de segurança corrigidas pela equipa do CloudLinux.

Continuar a ler “Como alterar a versão PHP do meu Alojamento Web cPanel?”